Maintenance work network infrastructure 18/04/2020 from 2020-04-18 18:00 CEST to 2020-04-19 00:00 CEST

Standortanbindung E-Mail Online Monitoring Netzwerk Allgemein Server Hosting Private Cloud - Infrastruktur Backup Software as a Service Service Connect Mobile Connect Token Connectivity BADEN BOX Hosted Exchange Remote Backup Managed Backup Smart Archiv Erreichbarkeit technischer Innendienst LEITWERK Anti-SPAM www.leitwerk.de LEITWERK Webhosting
6 hours

Update

Update

The maintenance work was successfully completed.

Apr 18th, 2020 23:01 CEST
Update

The maintenance work has started.

Apr 18th, 2020 18:56 CEST
scheduled

Start: 18.04.2020 at 6 pm UTC+1
Planned end: 19.04.2020 at 12 am UTC+1

Description:
Maintenance work is carried out on the network infrastructure. In detail, spanning tree protocol specific settings on our core switches are changed. Connections between our Internet core routers are also adjusted. We consider these changes to be urgently necessary, as they contribute to increasing the reliability and availability of the entire network infrastructure.

Effects:
During this time, network access to your systems can be interrupted briefly several times.

Affected:

  • Internet connection at the Appenweier data center
  • Network connection between individual systems at the Appenweier data center
Apr 2th, 2020 15:16 CEST